Blog problems

So, the blog is having some sort of fit. One moment it worked fine and then, for reasons known only to the impish Internet goblins, it stopped letting me update and post. There was an error establishing a connection with the database. This meant a lot of faffing about, trying to work out what was wrong.

I’ve checked the obvious things (wp_config file errors) but have been unable to fix it. I raised a ticket with my host’s help desk but have not heard yet. I may have to escalate it.

To top it all off, I’m really not sure why I’m typing this blog entry because I’ll only be able to post it when the blog is fixed. When it becomes redundant. Still, I can still make an entry offline and simply wait.

Actually, I managed to get this posted but it took me a ridiculous amount of time and I can’t seem to post images.

I’m really hoping it will be fixed by the time I go to Ireland next week.

UPDATE: I had a long, online chat with the help desk and the problem has been sorted! While Frank (the guy I was chatting with) didn’t go into details, it seems it was something to do with their server. Not that I’m bothered. I’m just glad it’s working again! Thank you, Frank!!

UPDATE 2: I was very presumptive! The problem has escalated to not being able to see anything in the database. I have to email the support people because poor Frank was out of his depth.

This entry was posted in Gary's Posts and tagged , , . Bookmark the permalink.

1 Response to Blog problems

  1. mum cook says:

    yes we had Error all the time now have lots to read
    never mind.
    love mum

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.